GNU EPrints 2.3.7 released

From: Stevan Harnad <>
Date: Sun, 19 Dec 2004 13:46:33 +0000

Below is the announcement of the release of the latest version
of the GNU Eprints OAI-compliant OA-Archive-creating software:

If your institution has created an OAI-compliant OA Archive (with this or
any other software), please register your institutional OA Archive(s) at:

and please register your institutional OA self-archiving policy at:


From: Christopher Gutteridge <>

EPrints 2.3.7 released.

The style of the default archive has been overhauled to be neater and
make better use of stylesheets. See for a
look at the new style.

This release adds the option to make required file formats depend on the
type of eprint, rather than have one setting for the entire archive.
This means that in one archive an eprint about a book may not require
any formats at all, one about a presentation may require powerpoint, and
a normal article require PDF.

Version 2.3.0 to 2.3.6 of EPrints required the "libapreq" library, this
library proved difficult for some users to install, so in response to
our users comments, from 2.3.7 is no longer used.

Also 2.3.7 sees the addition of a XSLT style sheet to makes human
readable view of the OAI interface in Internet Explorer or Mozilla
browsers. eg.

Christopher Gutteridge -- -- +44 (0)23 8059 4833
University of Southampton, School of Electronics and Computer Science
Received on Sun Dec 19 2004 - 13:46:33 GMT

This archive was generated by hypermail 2.3.0 : Fri Dec 10 2010 - 19:47:45 GMT